DEVICE_ENABLE(9) BSD Kernel Developer's Manual DEVICE_ENABLE(9)NAME
device_enable, device_disable, device_is_enabled — manipulate device
Each device has an enabled flag associated with it. A device is enabled
by default when it is created but may be disabled (for instance to pre‐
vent a destructive or time consuming probe attempt). To disable a
device, call device_disable(), to re-enable it, call device_enable() and
to test to see if a device is enabled, call device_is_enabled().
This manual page was written by Doug Rabson.
BSD June 16, 1998 BSD