DEVICE_QUIET(9) BSD Kernel Developer's Manual DEVICE_QUIET(9)NAME
device_quiet, device_verbose, device_is_quiet — manipulate device quiet
Each device has a quiet flag associated with it. A device is verbose by
default when it is created but may be quieted to prevent the device iden‐
tification string to be printed during probe. To quiet a device, call
device_quiet(), to re-enable to probe message (to make the message appear
again, for example after a device_detach(9)) call device_verbose(). To
test to see if a device is quieted, call device_is_quiet().
This manual page was written by Doug Rabson.
BSD June 21, 1999 BSD