DPMS(4) BSD Kernel Interfaces Manual DPMS(4)NAMEdpms — VESA BIOS DPMS driver
The dpms driver uses the VESA BIOS to manage an external display during
suspend and resume. When the machine suspends, the dpms driver turns the
external display off. When the machine resumes, it restores the display
to its state when the driver was first loaded.
The VESA BIOS DPMS calls do not provide any way to identify a particular
display or adapter to manipulate. As a result, this driver may have
unexpected results on systems with multiple displays and/or adapters.
BSD August 23, 2008 BSD