DRUM(4) BSD Kernel Interfaces Manual DRUM(4)NAMEdrum — paging device
This file refers to the paging device in use by the system. This may
actually be a subdevice of one of the disk drivers, but in a system with
paging interleaved across multiple disk drives it provides an indirect
driver for the multiple drives.
The drum special file appeared in 3.0BSD.
Reads from the drum are not allowed across the interleaving boundaries.
Since these only occur every .5Mbytes or so, and since the system never
allocates blocks across the boundary, this is usually not a problem.
4th Berkeley Distribution June 5, 1993 4th Berkeley Distribution