EUI64(5) BSD File Formats Manual EUI64(5)NAMEeui64 — IEEE EUI-64 address database
The eui64 database contains information regarding known IEEE EUI-64s of
hosts. The data is stored in a file called /etc/eui64 in the following
Items are separated by any number of blanks and/or tab characters. A ‘#’
at the start of a line indicates the beginning of a comment that extends
to the end of the line. Valid lines may also contain comments. A ‘+’ at
the start of a line will cause the eui64(3) library functions to use data
stored in the NIS eui64.byname and eui64.byid maps in addition to the
data in the /etc/eui64 file.
An EUI-64 is expressed in ASCII form as "x-x-x-x-x-x-x-x" where x is a
hexadecimal value between 0x00 and 0xFF. The address values should be in
network order. Hostnames specified in the /etc/eui64 database should
correspond to entries in the hosts(5) file.
/etc/eui64 The eui64 file resides in /etc.
SEE ALSOeui64(3), yp(8)HISTORY
The eui64 format is based on the ethers(5) format.
BSD May 11, 2004 BSD