EXT2FS(5) BSD File Formats Manual EXT2FS(5)NAMEext2fs — Ext2fs file system
To link into the kernel:
To load as a kernel loadable module:
The ext2fs driver will permit the FreeBSD kernel to access Ext2 file sys‐
To mount a ext2fs volume located on /dev/ad1s1:
mount -text2fs /dev/ad1s1 /mnt
SEE ALSOnmount(2), unmount(2), fstab(5), mount(8)HISTORY
The ext2fs driver first appeared in FreeBSD 2.2.
The ext2fs kernel implementation was written by Godmar Back or modified
by him using the CSRG sources.
John Dyson and others in the FreeBSD Project made modifications.
This manual page was written by Craig Rodrigues ⟨rodrigc@FreeBSD.org⟩.
BSD May 16, 2006 BSD