GROUPMEMBER(9) BSD Kernel Developer's Manual GROUPMEMBER(9)NAMEgroupmember — checks group set for a group ID
groupmember(gid_t gid, struct ucred *cred);
The groupmember() function checks to see if the given gid is in the group
set of the credentials.
Its arguments are:
gid The group ID to check for.
cred The credentials to search for the group in.
If the gid is found, 1 is returned; otherwise, 0 is returned.
This manual page was written by Chad David ⟨firstname.lastname@example.org⟩.
BSD July 9, 2001 BSD