groupmember man page on PC-BSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
PC-BSD logo
[printable version]

GROUPMEMBER(9)		 BSD Kernel Developer's Manual		GROUPMEMBER(9)

NAME
     groupmember — checks group set for a group ID

SYNOPSIS
     #include <sys/param.h>
     #include <sys/ucred.h>

     int
     groupmember(gid_t gid, struct ucred *cred);

DESCRIPTION
     The groupmember() function checks to see if the given gid is in the group
     set of the credentials.

     Its arguments are:

     gid   The group ID to check for.

     cred  The credentials to search for the group in.

RETURN VALUES
     If the gid is found, 1 is returned; otherwise, 0 is returned.

AUTHORS
     This manual page was written by Chad David ⟨davidc@acns.ab.ca⟩.

BSD				 July 9, 2001				   BSD
[top]

List of man pages available for PC-BSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net