GSTAT(8) BSD System Manager's Manual GSTAT(8)NAMEgstat — print statistics about GEOM disks
SYNOPSISgstat [-abcd] [-f filter] [-I interval]
The gstat utility can be used to monitor I/O transactions of geom(4)
The options are as follows:
-a Only display providers that are at least 0.1% busy.
-b Batch mode. Collect numbers, print and exit. Default if stdout
is not a tty.
-c Enable display of geom(4) consumers too. The default is to show
statistics only for geom(4) producers.
-d Enable display of statistics for delete (BIO_DELETE) operations.
A regular expression that can be used to only show statistics for
some devices. Only devices with the names matching filter will
be displayed. The format of the regular expression is described
Refresh the gstat display every interval microseconds. Adding a
suffix of s, ms, or us (the default) indicates that the update
interval is specified in seconds, milliseconds, or microseconds,
The gstat utility exits 0 on success, and >0 if an error occurs.
SEE ALSOsystat(1), geom(4), iostat(8), vmstat(8)HISTORY
A gstat utility appeared in FreeBSD 5.0.
BSD March 12, 2009 BSD