hdlpreg_hash_locks(5)hdlpreg_hash_locks(5)NAMEhdlpreg_hash_locks - determines the size of the pregion spinlock pool
This tunable was used in prior releases of HP-UX to determine how many
spinlocks to allocate for use in synchronizing changes to pregion sub-
structures. As of HP-UX 11i version 3.0 and later, the sub-structures
are no longer synchronized in this manner and the pool no longer
exists. As such, the tunable is no longer needed and is obsolete as of
HP-UX 11i Version 3.0.
All HP-UX kernel tunable parameters are release specific. This parame‐
ter may be removed or have its meaning changed in future releases of
Installation of optional kernel software, from HP or other vendors, may
cause changes to tunable parameter values. After installation, some
tunable parameters may no longer be at the default or recommended val‐
ues. For information about the effects of installation on tunable val‐
ues, consult the documentation for the kernel software being installed.
For information about optional kernel software that was factory
installed on your system, see at
was developed by HP.
OBSOLETE Tunable Kernel Parameters hdlpreg_hash_locks(5)