INTRO(8) BSD System Manager's Manual INTRO(8)NAMEintro — introduction to system maintenance procedures and commands
This section contains information related to system operation and mainte‐
It describes commands used to create new file systems (newfs(8)), verify
the integrity of the file systems (fsck(8)), control disk usage
(edquota(8)), maintain system backups (dump(8)), and recover files when
disks die an untimely death (restore(8)). Network related services like
inetd(8) and ftpd(8) are also described.
All commands set an exit status. Its value may be tested to see if the
command completed normally. Unless otherwise noted (rare), the value 0
signifies successful completion of the command, while a value >0 indi‐
cates an error. Some commands attempt to describe the nature of the
failure by using error codes defined in sysexits(3), or set the status to
arbitrary values >0 (typically 1), but many such values are not described
in the manual.
A number of pages in this section describe general system management top‐
For example, the boot(8) manual page describes the system bootstrapping
procedures, and the diskless(8) manual page describes how to boot a sys‐
tem over a network. The crash(8) manual page should be consulted to
understand how to interpret system crash dumps.
The intro section manual page appeared in 4.2BSD.
BSD October 22, 2006 BSD