IOALLOCCOUNT(8) BSD System Manager's Manual IOALLOCCOUNT(8)NAMEioalloccount — Summarize IOKit memory usage.
SYNOPSISioalloccountDESCRIPTIONioalloccount displays some accounting of memory allocated by IOKit allo‐
cators, including object instances, in the kernel. Useful for tracking
leaks. This information can also found in the Root of the IORegistry.
List allocations by type, with sample output.
Instance allocation = 000169f8 = 90 K
Container allocation = 0002793e = 158 K
IOMalloc allocation = 00011555 = 69 K
SEE ALSOioalloccount(8), ioreg(8)Darwin February 29, 2000 Darwin