IOCLASSCOUNT(8) BSD System Manager's Manual IOCLASSCOUNT(8)NAMEioclasscountSYNOPSISioclasscount classname [...]
DESCRIPTIONioclasscount displays the instance count, offset by the number of direct
subclasses that have at least one instance allocated, for the classes
specified. Useful for tracking leaks. This information can also found in
the Root of the IORegistry.
Count of instances for IOPCIDevices and AppleTestPCIs.
/usr/sbin/ioclasscount IOPCIDevice AppleTestPCI
IOPCIDevice = 2, AppleTestPCI = 1,
SEE ALSOioalloccount(8), ioreg(8)Darwin February 29, 2000 Darwin