JEXEC(8) BSD System Manager's Manual JEXEC(8)NAMEjexec — execute a command inside an existing jail
SYNOPSISjexec [-u username | -U username] jail command ...
The jexec utility executes command inside the jail identified by its jid
The following options are available:
The user name from host environment as whom the command should
The user name from jailed environment as whom the command should
SEE ALSOjail_attach(2), jail(8), jls(8)HISTORY
The jexec utility was added in FreeBSD 5.1.
If the jail is not identified by jid there is a possible race in between
the lookup of the jail and executing the command inside the jail. Giving
a jid has a similar race as another process can stop the jail and start
another one after the user looked up the jid.
BSD May 27, 2009 BSD