KVM_MKDB(8) BSD System Manager's Manual KVM_MKDB(8)NAMEkvm_mkdb — create kernel database
Kvm_mkdb creates a database in /var/db containing information about the
specified file. If no file is specified, /vmunix is used by default.
The file is named ``kvm_filename.db'', where ``filename'' is the name of
the file read. Various library routines consult this database. The only
information currently stored is the kernel namelist, which is used by the
kvm_nlist(3) function, however, in the future the database may contain
other static information about the current system.
The kvm_mkdb utility first appeared in 4.4BSD.
BSD June 9, 1993 BSD