L2CONTROL(8) BSD System Manager's Manual L2CONTROL(8)NAMEl2control — L2CAP configuration utility
SYNOPSISl2control [-hn] -a BD_ADDR command [parameters ...]
The l2control utility connects to the local device with the specified
BD_ADDR and attempts to send the specified command. The l2control util‐
ity will print results to the standard output and error messages to the
The options are as follows:
Connect to the local device with the specified BD_ADDR. Example:
-h Display usage message and exit.
-n Show Bluetooth addresses as numbers. Normally l2control attempts
to resolve Bluetooth addresses, and display them symbolically.
One of the supported commands (see below). Special command help
can be used to obtain the list of all supported commands. To get
more information about specific command use help command.
One or more optional space separated command parameters.
The currently supported node commands in l2control are:
The l2control utility exits 0 on success, and >0 if an error occurs.
SEE ALSOnetgraph(3), netgraph(4), ng_l2cap(4), l2ping(8)AUTHORS
Maksim Yevmenkin ⟨firstname.lastname@example.org⟩
BSD June 14, 2002 BSD