MOUNT_CD9660(8) BSD System Manager's Manual MOUNT_CD9660(8)NAMEmount_cd9660 — mount an ISO-9660 filesystem
SYNOPSISmount_cd9660 [-egr] [-o options] special | node
The mount_cd9660 command attaches the ISO-9660 filesystem residing on the
device special to the global filesystem namespace at the location indi‐
cated by node. This command is normally executed by mount(8) at boot
The options are as follows:
-e Enable the use of extended attributes.
-g Do not strip version numbers on files. (By default, if there are
files with different version numbers on the disk, only the last
one will be listed.) In either case, files may be opened without
explicitly stating a version number.
-o Options are specified with a -o flag followed by a comma sepa‐
rated string of options. See the mount(8) man page for possible
options and their meanings.
-r Do not use any Rockridge extensions included in the filesystem.
SEE ALSOmount(2), unmount(2), fstab(5), mount(8)BUGS
The cd9660 filesystem does not support the original "High Sierra"
POSIX device node mapping is currently not supported.
Version numbers are not stripped if Rockridge extensions are in use. In
this case, accessing files that don't have Rockridge names without ver‐
sion numbers gets the one with the lowest version number and not the one
with the highest.
There is no ECMA support.
The mount_cd9660 utility first appeared 4.4BSD.
4th Berkeley Distribution March 27, 1994 4th Berkeley Distribution