MPU(4) OpenBSD Programmer's Manual MPU(4)NAMEmpu - Roland/Yamaha MPU401 MIDI UART device
mpu* at isa? port 0x300
mpu* at isapnp?
midi* at mpu?
The mpu driver provides support for the Roland/Yamaha MPU401 (and
compatible) MIDI UART cards.
Access to the device is through the MIDI driver.
SEE ALSOisa(4), midi(4)HISTORY
The mpu device driver appeared in OpenBSD 2.6.
OpenBSD 4.9 March 19, 2009 OpenBSD 4.9