MSDOSFS(5) BSD File Formats Manual MSDOSFS(5)NAME
msdosfs — MS-DOS file system
The msdosfs driver will permit the FreeBSD kernel to read and write
MS-DOS based file systems.
The most common usage follows:
mount -t msdosfs /dev/ad0sN /mnt
where N is the partition number and /mnt is a mount point. Some users
tend to create a /dos directory for msdosfs mount points. This helps to
keep better track of the file system, and make it more easily accessible.
It is possible to define an entry in /etc/fstab that looks similar to:
/dev/ad0sN /dos msdosfs rw 0 0
This will mount an MS-DOS based partition at the /dos mount point during
system boot. Using /mnt as a permanent mount point is not advised as its
intention has always been to be a temporary mount point for floppy and
ZIP disks. See hier(7) for more information on FreeBSD directory layout.
SEE ALSOmount(2), unmount(2), mount(8), mount_msdosfs(8), umount(8)AUTHORS
This manual page was written by Tom Rhodes ⟨trhodes@FreeBSD.org⟩.
BSD Aug 22, 2007 BSD