NOLOGIN(8) BSD System Manager's Manual NOLOGIN(8)NAMEnologin — politely refuse a login
The nologin utility displays a message that an account is not available
and exits non-zero. It is intended as a replacement shell field for
accounts that have been disabled.
To disable all logins, investigate nologin(5).
SEE ALSOlogin(1), nologin(5)HISTORY
The nologin utility appeared in 4.4BSD.
BSD June 19, 1993 BSD