NULL(4) BSD Kernel Interfaces Manual NULL(4)NAMEnull — the null device
The null device accepts and reads data as any ordinary (and willing) file
- but throws it away. The length of the null device is always zero.
A null device appeared in Version 7 AT&T UNIX.
BSD June 5, 1993 BSD