PHONES(5) BSD File Formats Manual PHONES(5)NAMEphones — remote host phone number data base
The file /etc/phones contains the system-wide private phone numbers for
the tip(1) program. This file is normally unreadable, and so may contain
privileged information. The format of the file is a series of lines of
the form: <system-name>[ \t]*<phone-number>. The system name is one of
those defined in the remote(5) file and the phone number is constructed
from any sequence of characters terminated only by ``,'' or the end of
the line. The ``='' and ``*'' characters are indicators to the auto call
units to pause and wait for a second dial tone (when going through an
exchange). The ``='' is required by the DF02-AC and the ``*'' is
required by the BIZCOMP 1030.
Only one phone number per line is permitted. However, if more than one
line in the file contains the same system name tip(1) will attempt to
dial each one in turn, until it establishes a connection.
SEE ALSOtip(1), remote(5)HISTORY
The phones file appeared in 4.2BSD.
BSD June 5, 1993 BSD