pmap_is_prefaultable man page on PC-BSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
PC-BSD logo
[printable version]

PMAP_IS_PREFAULTABLE(9)	 BSD Kernel Developer's Manual PMAP_IS_PREFAULTABLE(9)

NAME
     pmap_is_prefaultable — determine if a page may be prefaulted

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/pmap.h>

     boolean_t
     pmap_is_prefaultable(pmap_t pmap, vm_offset_t va);

DESCRIPTION
     The pmap_is_prefaultable() function provides a means of determining if
     the page residing at virtual address va in the physical map pmap may be
     pre-faulted into main memory.

     This is a helper function which is called by vm_fault_prefault(9).

SEE ALSO
     pmap(9), vm_fault_prefault(9)

AUTHORS
     This manual page was written by Bruce M Simpson ⟨bms@spc.org⟩.

BSD				 July 21, 2003				   BSD
[top]

List of man pages available for PC-BSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net