PMAP_PINIT(9) BSD Kernel Developer's Manual PMAP_PINIT(9)NAME
pmap_pinit, pmap_pinit0 — initialize pmap structures
The pmap_pinit() function initializes the preallocated and zeroed struc‐
ture pmap, such as one in a vmspace structure.
The pmap_pinit0() function initializes the physical map pm, associated
with process 0, the first process created in the system.
The pmap_pinit2() function has been deprecated, and should be implemented
as a stub until further notice.
SEE ALSOpmap(9), pmap_growkernel(9)AUTHORS
This manual page was written by Bruce M Simpson ⟨firstname.lastname@example.org⟩.
BSD July 21, 2003 BSD