PMAP_RESIDENT_COUNT(9) BSD Kernel Developer's Manual PMAP_RESIDENT_COUNT(9)NAME
pmap_resident_count, pmap_wired_count — return page resident and wiring
The pmap_resident_count() and pmap_wired_count() macros allow pmap con‐
sumers to retrieve statistics from the pm_stats member of the machine-
dependent structure struct pmap.
Both functions are defined as in-line macros. The members which they
access have type long.
The pmap_resident_count() returns the number of pages in the physical map
pmap which are currently resident in main memory.
The pmap_wired_count() returns the number of pages in the physical map
pmap which are currently wired into in main memory.
This manual page was written by Bruce M Simpson ⟨firstname.lastname@example.org⟩.
BSD July 21, 2003 BSD