POWER(4) OpenBSD Programmer's Manual (SPARC64) POWER(4)NAMEpower - power button
power* at ebus?
Some UltraSPARC host bridges provide an interrupt when the power button
is depressed. The power driver catches that interrupt. If the
machdep.kbdreset sysctl(8) is set to 1, power will signal init(8) to do a
SEE ALSOebus(4), intro(4), init(8), rc.shutdown(8), sysctl(8)HISTORY
The power driver was first supported in OpenBSD 4.0.
The driver was written by Jason Wright <firstname.lastname@example.org>.
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9