REGDOMAIN(5) BSD File Formats Manual REGDOMAIN(5)NAME
regdomain.xml — 802.11 wireless regulatory definitions
The regdomain.xml file describes regulations for the operation of IEEE
802.11 wireless radios.
This information is used by the ifconfig(8) program to construct regula‐
tory state for download to the system. This file should be changed only
to reflect changes in regulations.
/etc/regdomain.xml XML database of 802.11 regulatory constraints
SEE ALSOwlan(4), ifconfig(8)BSD April 13, 2008 BSD