REISERFS(5) BSD File Formats Manual REISERFS(5)NAMEreiserfs — Reiser file system
To link into the kernel:
To load as a kernel loadable module:
The reiserfs driver will permit the FreeBSD kernel to access ReiserFS
To mount a reiserfs volume located on /dev/ad1s1:
mount -treiserfs /dev/ad1s1 /mnt
SEE ALSOnmount(2), unmount(2), fstab(5), mount(8)CAVEATS
Currently, only read-only access is supported for ReiserFS volumes, writ‐
ing to a volume is not supported.
The reiserfs file system support first appeared in FreeBSD 6.0.
The ReiserFS kernel implementation was written by Hans Reiser
(http://www.namesys.com/), and ported to FreeBSD by Jean-Sébastien Pédron
This manual page was written by Craig Rodrigues ⟨rodrigc@FreeBSD.org⟩.
BSD May 16, 2006 BSD