RPC.RUSERSD(8) BSD System Manager's Manual RPC.RUSERSD(8)NAMErpc.rusersd — logged in users server
The rpc.rusersd utility is a server which returns information about users
currently logged in to the system.
The currently logged in users are queried using the rusers(1) command.
The rpc.rusersd daemon is normally invoked by inetd(8).
The rpc.rusersd utility uses an RPC protocol defined in
SEE ALSOrusers(1), w(1), who(1), inetd(8)BSD June 7, 1993 BSD