RRENUMD(8) BSD System Manager's Manual RRENUMD(8)NAMErrenumd — router renumbering daemon
SYNOPSISrrenumd [-df] [-c conf_file | -s]
The rrenumd utility transmits router renumbering request packets, to
renumber the routers in the site network.
On KAME-based systems, router renumbering requests are received and pro‐
cessed by rtadvd(8). For other systems, refer to relevant documents.
The program will daemonize itself on invocation. It reads configuration
information from standard input if -s is specified, or from conf_file if
-c conf_file is specified.
The contents of configuration information are described in
After successful configuration, rrenumd sends router renumbering messages
periodically to configured destinations. Messages contain prefixes con‐
figured to be renumbered.
-d Debug mode.
-f Foreground mode. Do not become daemon.
-s Script mode. Configuration information is obtained from standard
Specify a configuration file where configuration information is
The program exits with 0 on success, and non-zero on failures.
SEE ALSOrrenumd.conf(5), rtadvd(8)STANDARDS
Matt Crawford, Router Renumbering for IPv6, RFC, 2894, August 2000.
The rrenumd utility first appeared in KAME IPv6 protocol stack kit.
BSD September 7, 1998 BSD