SADE(8) BSD System Manager's Manual SADE(8)NAMEsade — sysadmins disk editor
The sade utility is used for various disk administration tasks on FreeBSD
It is generally invoked without arguments for the default behavior, where
the main menu is presented.
The sade utility aims to provide a handy tool for disk management tasks
on an already installed system. The goal is to save some of the useful
functionality of the old sysinstall(8) which will be removed from the
system in favor of the new installer.
This version of sade first appeared in FreeBSD 6.3. The code is
extracted from the sysinstall(8) utility.
Jordan K. Hubbard ⟨jkh@FreeBSD.org⟩
The utility misses a lot of nice features, such as tools for manipulating
gmirror(8) or gvinum(8) stuff. These will be added later.
BSD August 8, 2006 BSD