SCC(4) BSD Kernel Interfaces Manual SCC(4)NAMEscc — driver for Serial Communications Controllers (SCC) devices
The scc device driver provides support for various classes of SCCs. It
is an umbrella driver that delegates control of each independent communi‐
cation channel to subordinate drivers. These subordinate drivers, like
uart(4), take care of the details of the communication itself.
The scc driver supports the following classes of SCCs:
· SAB82532: Siemens SAB 82532 based serial communications controllers.
· Z8530: Zilog 8530 based serial communications controllers.
SEE ALSOpuc(4), uart(4)HISTORY
The scc device driver first appeared in FreeBSD 7.0.
The scc driver and this manual page were written by Marcel Moolenaar
BSD March 29, 2006 BSD