SDMMC(4) OpenBSD Programmer's Manual SDMMC(4)NAMEsdmmc - SD bus
# zaurus specific
sdmmc* at pxammc?
# all architectures
sdmmc* at sdhc?
scsibus* at sdmmc?
The sdmmc subsystem provides machine-independent bus support and drivers
for SD/MMC devices.
Standard SD/SDHC memory devices will show up as a fake SCSI disk, using
scsibus(4) and sd(4).
SEE ALSOintro(4), sbt(4), scsibus(4), sd(4), sdhc(4)HISTORY
The sdmmc driver first appeared in OpenBSD 4.0.
The sdmmc driver was written by Uwe Stuehler <firstname.lastname@example.org>.
OpenBSD 4.9 March 25, 2009 OpenBSD 4.9