SETPMAC(8) BSD System Manager's Manual SETPMAC(8)NAMEsetpmac — run a command with a different MAC process label
SYNOPSISsetpmac label command [arg ...]
The setpmac utility forks a new process, attempts to set the label to
label and if successful, runs command.
SEE ALSOmac(4), maclabel(7), getfmac(8), getpmac(8), setfmac(8)AUTHORS
This software was contributed to the FreeBSD Project by Network Asso‐
ciates Labs, the Security Research Division of Network Associates Inc.
under DARPA/SPAWAR contract N66001-01-C-8035 (“CBOSS”), as part of the
DARPA CHATS research program.
BSD January 14, 2003 BSD