SHELLS(5) BSD File Formats Manual SHELLS(5)NAMEshells — shell database
The shells file contains a list of the shells on the system. For each
shell a single line should be present, consisting of the shell's path,
relative to root.
A hash mark (``#'') indicates the beginning of a comment; subsequent
characters up to the end of the line are not interpreted by the routines
which search the file. Blank lines are also ignored.
/etc/shells The shells file resides in /etc.
The shells file format appeared in 4.3BSD-Tahoe.
4.2 Berkeley Distribution June 5, 1993 4.2 Berkeley Distribution