SNAPINFO(8) BSD System Manager's Manual SNAPINFO(8)NAMEsnapinfo — show snapshot location on UFS file systems
SYNOPSISsnapinfo [-v] -a
snapinfo [-v] mountpoint
The snapinfo utility searches and displays the location of snapshots on
UFS file systems.
Currently it works only on mounted file systems. It can either search
one file system or all of them.
The following options are available:
-a Search for snapshots on all mounted UFS file systems.
-v Verbose mode.
Search the file system mounted on this mountpoint.
SEE ALSOffs(7), mksnap_ffs(8)HISTORY
The snapinfo utility first appeared in FreeBSD 6.1.
Mark Santcroos ⟨marks@FreeBSD.org⟩
BSD July 20, 2005 BSD