SND_ALS4000(4) BSD Kernel Interfaces Manual SND_ALS4000(4)NAMEsnd_als4000 — Avance Logic ALS4000 PCI bridge device driver
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The snd_als4000 bridge driver allows the generic audio driver sound(4) to
attach to the ALS4000 sound card.
The snd_als4000 driver supports the following sound cards:
· Avance Logic ALS4000
The snd_als4000 device driver first appeared in FreeBSD 4.4.
Orion Hodson ⟨firstname.lastname@example.org⟩
BSD December 15, 2005 BSD