SND_GUSC(4) BSD Kernel Interfaces Manual SND_GUSC(4)NAMEsnd_gusc — Gravis UltraSound ISA bridge device driver
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
Non-PnP cards require the following lines in device.hints(5):
The snd_gusc bridge driver allows the generic audio driver sound(4) to
attach to Gravis UltraSound sound cards.
The value of flags specifies the secondary DMA channel. If the secondary
DMA channel is C, set the flags to (C | 0x10). For a sound card without
the secondary DMA channel, the flags should be set to zero.
The snd_gusc driver supports the following sound cards:
· Gravis UltraSound MAX
· Gravis UltraSound PnP
xxx: gus pcm not attached, out of memory There are not enough memory to
drive the device.
The snd_gusc device driver first appeared in FreeBSD 4.0.
Ville-Pertti Keinonen ⟨firstname.lastname@example.org⟩
Seigo Tanimura ⟨email@example.com⟩
Recording pcm sound data is not supported yet.
BSD December 15, 2005 BSD