SND_NEOMAGIC(4) BSD Kernel Interfaces Manual SND_NEOMAGIC(4)NAMEsnd_neomagic — NeoMagic 256AV/ZX bridge device driver
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The snd_neomagic bridge driver allows the generic audio driver, sound(4),
to attach to the NeoMagic 256AV/ZX audio devices. These chips are mostly
found in laptop computers.
The snd_neomagic driver supports the following audio devices:
· NeoMagic 256AV
· NeoMagic 256ZX
The snd_neomagic device driver first appeared in FreeBSD 4.0.
This manual page was written by Joel Dahl ⟨joel@FreeBSD.org⟩.
BSD December 1, 2005 BSD