SND_VIBES(4) BSD Kernel Interfaces Manual SND_VIBES(4)NAMEsnd_vibes — S3 SonicVibes bridge device driver
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The snd_vibes bridge driver allows the generic audio driver, sound(4), to
attach audio devices based on the S3 SonicVibes chipset.
The snd_vibes driver supports audio devices based on the following
· S3 SonicVibes
The snd_vibes device driver first appeared in FreeBSD 4.4.
This manual page was written by Joel Dahl ⟨joel@FreeBSD.org⟩.
BSD December 1, 2005 BSD