SYNC(8) BSD System Manager's Manual SYNC(8)NAMEsync — force completion of pending disk writes (flush cache)
The sync utility can be called to ensure that all disk writes have been
completed before the processor is halted in a way not suitably done by
reboot(8) or halt(8). Generally, it is preferable to use reboot(8) or
halt(8) to shut down the system, as they may perform additional actions
such as resynchronizing the hardware clock and flushing internal caches
before performing a final sync.
The sync utility utilizes the sync(2) function call.
SEE ALSOfsync(2), sync(2), syncer(4), halt(8), reboot(8)HISTORY
A sync utility appeared in Version 4 AT&T UNIX.
BSD May 31, 1993 BSD