UEP(4) BSD Kernel Interfaces Manual UEP(4)NAMEuep — eGalax touchscreen driver
To compile this driver into the kernel, place the following lines into
your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The uep driver provides support for the eGalax onscreen touch panels.
The driver is stub. It just probes and attaches to USB device, creates
device entry and feeds reassambled packets from the hardware to it.
To get mouse working in X(7), one needs to install
BUGSuep can't act like sysmouse(4), since the latter does not support abso‐
lute motion events.
FILESuep creates a blocking pseudo-device file, /dev/uep0.
SEE ALSOusb(4), loader.conf(5), xorg.conf(5) (ports/x11/xorg), egalax(4)
The uep driver was written by Gleb Smirnoff ⟨glebius@FreeBSD.org⟩
BSD May 25, 2010 BSD