AC(8) BSD System Manager's Manual AC(8)NAMEac — display connect-time accounting
SYNOPSISac [-d] [-p] [-w file] [users ...]
A record of individual login and logout times are written to the system
log by login(8) and launchd(8), respectively. The program ac examines
these records and writes the accumulated connect time (in decimal hours)
for all logins to the standard output.
-d Display the connect times in 24 hour chunks.
-p Display individual user totals.
Read raw connect time data from file, instead of the system log.
Display totals for the given individuals only.
If no arguments are given, ac displays the total amount of login time for
all active accounts on the system.
SEE ALSOlogin(1), utmpx(5), launchd(8), sa(8)HISTORY
An ac command appeared in Version 6 AT&T UNIX.
4th Berkeley Distribution April 19, 1994 4th Berkeley Distribution