AUDIT_WARN(5) BSD File Formats Manual AUDIT_WARN(5)NAMEaudit_warn — alert when audit daemon issues warnings
The audit_warn script runs when auditd(8) generates warning messages.
The default audit_warn is a script whose first parameter is the type of
warning; the script appends its arguments to
/etc/security/audit_messages. Administrators may replace this script: a
more comprehensive one would take different actions based on the type of
warning. For example, a low-space warning could result in an email mes‐
sage being sent to the administrator.
SEE ALSOaudit(4), auditd(8)HISTORY
The OpenBSM implementation was created by McAfee Research, the security
division of McAfee Inc., under contract to Apple Computer Inc. in 2004.
It was subsequently adopted by the TrustedBSD Project as the foundation
for the OpenBSM distribution.
This software was created by McAfee Research, the security research divi‐
sion of McAfee, Inc., under contract to Apple Computer Inc. Additional
authors include Wayne Salamon, Robert Watson, and SPARTA Inc.
The Basic Security Module (BSM) interface to audit records and audit
event stream format were defined by Sun Microsystems.
BSD March 17, 2004 BSD