audusr(1M)audusr(1M)NAMEaudusr - select users to audit
user] ...] user] ...]
is used to specify users to be audited or excluded from auditing. The
command only works for systems that have been converted to trusted
To select users to audit on systems that have not been converted to
trusted mode, use the command. See also audit(5), userdbset(1M),
userdb(4), and in security(4).
If no arguments are specified, displays the audit setting of every
user. is restricted to privileged users.
recognizes the following options:
Audit the specified
user. The auditing system records audit records to
the ``current'' audit file when the specified user
executes audited events or system calls. Use to spec‐
ify events to be audited (see audevent(1M)).
Do not audit the specified
Audit all users.
Do not audit any users.
The and options are mutually exclusive: that is, if is specified, can‐
not be specified; if is specified, cannot be specified.
Users specified with are audited (or excluded from auditing) beginning
with their next login session, until excluded from auditing (or speci‐
fied for auditing) with a subsequent invocation. Users already logged
into the system when is invoked are unaffected during that login ses‐
sion; however, any user who logs in after is invoked is audited or
excluded from auditing accordingly.
HP-UX 11i Version 3 is the last release to support trusted systems
was developed by HP.
File containing flags to indicate whether users are audited.
SEE ALSOaudevent(1M), userdbset(1M), setaudproc(2), audswitch(2), audwrite(2),
security(4), userdb(4), audit(5).
TO BE OBSOLETED audusr(1M)