BTKBD(4) OpenBSD Programmer's Manual BTKBD(4)NAMEbtkbd - Bluetooth keyboard support
btkbd* at bthidev?
wskbd* at btkbd?
The btkbd driver provides support for Bluetooth wireless keyboards.
Access to the keyboard is through the wskbd(4) driver.
SEE ALSObluetooth(4), wskbd(4)HISTORY
The btkbd driver appeared in NetBSD 4.0 and was written by Iain Hibbert
under the sponsorship of Itronix, Inc.
Due to configuration and connection requirements, Bluetooth keyboards
cannot be used until the system is fully booted.
Bluetooth keyboards cannot be the system console.
OpenBSD 4.9 January 14, 2010 OpenBSD 4.9