count_dev man page on DragonFly

Man page or keyword search:  
man Server   44335 pages
apropos Keyword Search (all sections)
Output format
DragonFly logo
[printable version]

VCOUNT(9)		 BSD Kernel Developer's Manual		     VCOUNT(9)

NAME
     vcount, count_dev — get total number of references to a device

SYNOPSIS
     #include <sys/conf.h>
     #include <sys/vnode.h>

     int
     vcount(struct vnode *vp);

     int
     count_dev(cdev_t dev);

DESCRIPTION
     vcount() is used to get the number of references to a special device.
     This makes sense because multiple vnodes may reference the same device.

     count_dev() does the same thing as vcount(), but takes a cdev_t rather
     than a struct vnode pointer as an argument.  It may only be called for
     VBLK and VCHR vnodes since v_rdev is an overloaded field.

RETURN VALUES
     vcount() and count_dev() both return the number of references to the
     device.

SEE ALSO
     vnode(9)

BSD			       December 14, 2009			   BSD
[top]

List of man pages available for DragonFly

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net