DEVCLASS_GET_DEVICE(9) BSD Kernel Developer's Manual DEVCLASS_GET_DEVICE(9)NAMEdevclass_get_device — translate unit number to device
devclass_get_device(devclass_t dc, int unit);
This function retrieves the device instance with the given unit number
and returns it.
If the device exists, it is returned, otherwise NULL is returned.
SEE ALSOdevclass(9), device(9)AUTHORS
This manual page was written by Doug Rabson.
BSD June 16, 1998 BSD