DEVICE_GET_DEVCLASS(9) BSD Kernel Developer's Manual DEVICE_GET_DEVCLASS(9)NAMEdevice_get_devclass — access the devclass of a device
The current devclass associated with the device is returned. If the
device has no devclass, NULL is returned.
SEE ALSOdevclass(9), device(9)AUTHORS
This manual page was written by Doug Rabson.
BSD June 16, 1998 BSD