DEVTONAME(9) BSD Kernel Developer's Manual DEVTONAME(9)NAMEdevtoname — converts dev_t data into a string indicating the device name
const char *
The devtoname() function returns a pointer to the name of the device
passed to it. The name is whatever was set to it in make_dev(). If no
name is associated with dev, a pointer to a string consisting of a “#”
followed by “major/minor” as it applies to dev is returned.
The devtoname() interface first appeared in FreeBSD 4.0
BSD September 25, 1999 BSD